Several new features have been added to the SIM 3 software in version 1.6.0. In addition, some significant bug fixes have been implemented. This addendum will describe the new features and fixes. Please also consult the SIM 3 v1.6.0 Software Installation Procedure (PN 05.136.060.05 A) before installing the new software.

**NOTE:** SIM-3022 audio analyzers from serial number 04417748 and above are not compatible with the previous version 1.5.x software. Make sure that you use the SIM 3 v1.6.0 (or higher) Installation and Recovery CD with these machines, if reinstallation of the software ever becomes necessary. A minor manufacturer-initiated chip change in the more recent version of the hardware resulted in this condition; this change has no effect on the performance or operation of any SIM-3022 audio analyzer other than compatibility with the previous version of software.

**SHORTCUT KEY FUNCTIONS**

A number of new shortcut keys have been implemented. These shortcuts are documented on the right-hand side of each menu, next to the particular menu item. In general, single-letter shortcuts for menu items in SIM II have become Alt shortcuts in SIM 3 and the Alt shortcuts in SIM II have become single-letter shortcuts in SIM 3.

Holding the Alt key while pressing the underlined letter in the main menu at the top of the screen will display the related menu. Once the list is open, pressing a key corresponding to any of the underlined letters in the list will select that item. For example, Alt S opens the Settings submenu list, after which pressing the letter F opens the Frequency Response Settings dialog box. Alternately, once the list is open, the up and down arrow keys will scroll through the list, and items can be selected with the Enter key.
Single keystrokes can also be used to navigate through SIM 3. In particular, the user can rapidly view the various measurements using the following single-key shortcuts:

<table>
<thead>
<tr>
<th>Key</th>
<th>Measurement</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Band Spectrum</td>
</tr>
<tr>
<td>S</td>
<td>Spectrum</td>
</tr>
<tr>
<td>D</td>
<td>Delay Finder</td>
</tr>
<tr>
<td>F</td>
<td>Frequency Response</td>
</tr>
</tbody>
</table>

Using the **N** and **V** keys will toggle between the **Names** and **Values** tabs at the bottom center of the SIM 3 screen for any of the selected measured sources, such as Console, Processor, Microphone, Room, and so on. Certain function keys also will initiate operations, and will be described later.

*Figure 1. Example of shortcuts: Alt M plus F for **Free Run***

*Figure 2. **Tabs** menu with single keystroke commands*
DELAY FINDER FEATURES

While in the Frequency Response measurement, the delay time can be changed. This feature allows the user to change the delay and see the effect on the frequency response trace without stopping and restarting the frequency response averaging. In addition, all Settings dialogs can be invoked from the Settings menu, regardless of the current measurement.

To change the delay from the Frequency Response measurement, open Settings from the main menu and then select Delay Finder Settings from the list. A dialog box will open (Figure 3) that allows the user to vary the analysis time, amplitude threshold, and the quantity of averages via radio buttons. At the bottom of the dialog box, delay times can be arbitrarily entered for both Processor Delay and Room Delay, within a range of plus or minus 2047 milliseconds. After these values are selected, they can be seen in the Delay Finder view underneath the Processor Amplitude and Room Amplitude graphs.

Figure 3. Delay Finder Settings window
When measuring Delay Finder and viewing Result, the F3 function key now opens a Result Delay dialog box asking if the delay should be applied to the room or to the processor (Figure 4). This is useful when no processor is being measured. The same dialog box can be opened by clicking the Autoset Delay button at the bottom center of the screen while in the same view.

![Figure 4. Press F3 for Result Delay dialog box](image)

In both the Delay Finder and Frequency Response measurements for Room, Processor, and Result, the yellow-highlighted “data less than threshold (Data > Threshold)” warning now only displays when it is true for the transfer function currently being viewed, rather than across all views. Previously, this message would be displayed across all views, even if only one view of the set was blanked because of data less than threshold. For example, when using a microphone plugged directly into the front panel of the SIM-3022 audio analyzer with no processor used, the Result view will show acquiring data, but all other views will show data less than threshold.

Finally, the Delay Finder now defaults to 140 milliseconds rather than the previous 70 milliseconds, which leads to less resetting when measuring the audio system with microphones placed at longer distances from the source (toward the back of the main seating areas or in balconies). All of the previous settings are still available, ranging from ±70 to ±560 milliseconds, and are found under the Analysis Time pull-down box located at the bottom left of the screen when in the Delay Finder measurement (Figure 5).
SCREEN RESOLUTION AND GRAPHICS

The screen resolution for the SIM 3 display has been improved to 1280 x 1024 with approved monitors, including the Samsung SyncMaster 172X, which is available from Meyer Sound. In all other monitors, the default screen resolution is 1024 x 768. The resolution can be seen in the Help menu, under “About SIM 3.”

The graphs displayed in SIM 3 have been made taller, in order to be closer in their aspect ratio to those displayed in the Virtual SIM window of Meyer Sound MAPP Online® (as well as in the previous SIM II). This makes quick visual comparison easier between the outputs of SIM 3 and MAPP, when looking at the prediction versus the measured results.

NEW FILE FEATURES

All settings in the Settings dialog are now saved with the file, and are restored when that file is opened. The user will be able to view and analyze the traces within the context of the settings that were used to acquire them.

A large notes area has been added to File > Properties. Text boxes are provided to note the Project Name, Engineer, Artist and Venue, plus a text area has room for substantial notes to detail settings, microphone positions, and information about the venue and the audio system.
IMPORTING SETUPS AND DATA FROM SIM 3 V1.5.X

When selecting **File > Import Settings**, version 1.6.0 now imports only the settings from an earlier file, while ignoring the data groups (traces) information. This feature allows the user to recall all of the settings from a previous session or show without the associated measurement data — saving setup time for a new session.

SIM 3 SHUTDOWN PROCEDURE

It is recommended that the SIM-3022 audio analyzer and session be shut down via the **File > Shutdown** menu item rather than using the power button on the front of the machine. A useful dialog box will open that asks if you want to save the project. Selecting Yes will open the Save window so that the session can be saved before quitting the program.

---

**NOTE:** Use the **Shutdown** command in the **File** menu to turn off the SIM-3022 audio analyzer.

---

DATA STORAGE AND RECALL

To aid in storing measurements on the fly, the **Data > QuickStore** function stores the current measurement data with a default name, and recalls it to the Mem A location. Use the **F5** key as a single-key shortcut to activate this function. The resulting data is incremented by number, and is stored as “Group 1, Group 2, Group XX”; many measurements may be stored for later recall and comparison.

As in the previous version of SIM 3, once the measurements are stored, **Data > Recall DataGroup** gives access to them. Each one can be individually renamed or deleted. Also, each measurement is complete with all of the traces, plus the particular branch, microphone number, delay settings, mode, and so on.
NEW MODE FEATURES

Console Check

A new feature in the Mode menu called Console Check allows the user to measure various parameters — including THD, polarity, and frequency response — across a mixing console. In addition, Console Check (Figure 6) can measure the throughput latency of the console, which is especially important when measuring systems that include digital processing. The branch becomes Generator / Console / Processor, and runs the SIM 3 analyzer's generator signal through the console and then to the processor. SIM 3 compares its own signal with the console and processor output, giving important preliminary system information before measuring the loudspeakers in the room.

Figure 6. Measurement setup for the Console Check mode
**Mic Compare**

Another new **Mode** feature is **Mic Compare** (Figure 7). Two microphones directly connected to the SIM-3022 audio analyzer can be compared in their sensitivity and frequency response, and the differences will be shown via SIM traces on the display monitor.

The response characteristics of the microphone assigned to the selected Branch can be compared with the reference mic. The mic connected to Front Panel Mic 2 (FP 4 Mic 2) in the analyzer’s front panel will be considered the reference mic if the microphone assigned to the Branch is connected to Front Panel Mic 1 (FP 3 Mic 1) or a SIM-3081 mic switcher.

If the microphone assigned to the Branch is connected to Front Panel Mic 2 (FP 4 Mic 2), then the microphone connected to Front Panel Mic 1 (FP 3 Mic 1) will be considered the reference mic.

*Figure 7. Measurement setup for the Mic Compare mode*
**Mic EQ**

**Mic EQ** has also been added to the **Mode** menu in SIM 3 (this feature was in SIM II). It is used to equalize microphones that are connected to the console.

*Figure 8. Mode menu with Mic EQ, Console Check and Mic Compare*

---

**NOTE:** Phantom power is turned off to Front Panel Mic 1 (called “FP 3 Mic 1” in the Branches tab of the Setup screen) when the live Branch uses a mic switcher. This prevents phantom power from being present on the mic switcher bus cable.
VIEWING AND COMPARING TRACES

Adding to the ability of the previous version of SIM 3 to compare traces made with different microphones and/or at different distances — which may vary in level — a new feature has been added to the View menu. Using View > Trace Offsets, the user can set all offsets to zero, or can type in a desired offset in dB with arbitrary precision (Figure 9). These values can be applied to the Signal Processor and the Room for the live Branch and for the traces in Memory A through D.

![Trace Offsets dialog box](image)

Figure 9. Trace Offsets dialog box

DELAY FEATURE IN EDITING BRANCHES

The Editing Branches screen now contains even more information, notably the delay time in milliseconds for all three members of each branch. Delay columns have been added, with the room delay in the last column after the Microphone, the processor delay after the Processor, and the Console Check delay after the Console.
THD (TOTAL HARMONIC DISTORTION) DISPLAY

A low-precision THD — one digit past the decimal point — is always displayed on the SIM 3 Values display screen when in the Line Spectrum view. THD is found in the Values panel in the center of the lower portion of the screen and above each graph (Figure 10).

A high-precision THD can be turned on in the Spectrum Settings dialog box, with accuracy to three digits past the decimal point. This precision measurement is found under Settings > Spectrum Settings; place a check mark in the lowest checkbox. To go back to the low-precision THD, uncheck the box.

NOTE: High-precision THD is only accurate if the sine wave generator within the SIM-3022 audio analyzer is used as the source and the cursor is placed on the fundamental frequency.

Figure 10. Values Display in Spectrum Settings, with THD (only accurate when measured with sine wave)
SPL MEASUREMENT

As in the previous version of SIM 3, the Mic Channel measurement units can be set to SPL as well as dBV. In the current version, when one of the SPL settings is selected, the Cursor Value text boxes in the Values panel now will show all measurements in SPL. To choose the measurement units for the microphone, go to the Meters tab at the bottom right-hand corner of the display and select the drop-down list under the Microphone heading (Figure 11). The last two choices are designated “dBSPL” and “dBSPLpk”.

![Figure 11. SPL Measurement Settings](image)

**NOTE:** For SPL measurements, the correct sensitivity of the mic must be entered in the Sensitivity box in the channel where the measurement microphone is connected (front panel or mic switcher). For instructions on how to compute the sensitivity using a calibrator, go to Procedure > Mic SPL Calibration.

GENERATOR SIGNAL LEVEL

An additional higher signal level has been added to what was available in the version 1.5 software. Signals up to 27.5 dBVpk can be generated, with the previous highest level being 10.5 dBV peak.
PROCESSOR AVERAGES

Within the Frequency Response measurement, Processor averages other than 2 are now available. While the default setting is still two averages, the same settings that are available in Room and Result can now be selected. Settings are 2, 4, 8, 16, and Accumulate. This feature can be set in the “Avs” drop-down list that is located in the lower center of the screen under the trace display in the Frequency Response view (Figure 12).

![Processor Averages in Frequency Response Measurement](image)

Figure 12. Setting Processor Averages in the Frequency Response Measurement

RESET METERS BUTTON

In rare circumstances, the front-panel meter LEDs on the SIM-3022 audio analyzer are not properly reset when the unit is powered up. These meters can now be reset from the software, versus rebooting the machine. Go to **Settings > Input Panel**. In the Input Panel dialog box, select **Reset Meters** with the button at the lower left-hand side of the box.

SWITCHER DETECTION

In the Speaker and Switcher panel on the right-hand side of the SIM 3 display screen, a new box indicates whether a particular selected switcher is connected or has an address conflict. The box will be green when the switcher is connected and available, and will be grayed out with the words “Not Connected” if not.
MOUSE SETTINGS

A new dialog box available through the Settings menu allows adjustment to be made to the mouse cursor (Figure 13). The two value ranges are for Acceleration (1 through 6) and Threshold (0 through 100). Acceleration allows the user to set the speed of cursor travel in pixels, with the lower values meaning a larger mouse movement is needed to move the cursor over a smaller portion of the screen, for very fine movement control.

Threshold sets the number of pixels that the mouse has to move before the Acceleration become active. Higher settings allow small mouse movements to be very small and precise, and larger movements to be very large.

Figure 13. Mouse Settings dialog box
SIGNIFICANT BUG FIXES

With SIM 3 version 1.6.0, many small bugs and operational issues have been addressed and corrected. Of these, three significant bug fixes are in SIM 3 version 1.6.0:

- Mic 2 data is now scaled correctly through all ranges, whereas lower ranges were previously incorrect.
- In the Recall DataGroup window, deleting groups other than the most recent no longer causes errors.
- In version 1.5.x, spectrum graphs sometimes incorrectly scaled when the range was changed. The workaround was to zoom in and then zoom out, which then properly scaled the graphs. In the current version, spectrum graphs will correctly scale when the range is changed.